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Fehlermeldung "0xe000fe1f das Gerät kann nicht gefunden werden" tritt bei der Ausführung eines Einheimischen oder des Remote-Backups unter Verwendung Backup Exec Advanced Open File Options (AOFO) auf.
Artikel: 100035559
Zuletzt veröffentlicht: 2025-05-30
Bewertungen: 0 1
Produkt(e): Backup Exec
V-79-57344-65055 Fehlermeldung "0xe000fe1f das Gerät kann nicht gefunden werden" tritt bei der Ausführung eines Einheimischen oder des Remote-Backups unter Verwendung Backup Exec Advanced Open File Options (AOFO) auf.
Fehlermeldung
Endgültiger Fehler: 0xe000fe1f - Gerät nicht gefunden.
Endgültige Fehlerkategorie: Ressourcenfehler.
Für zusätzliche Information über diesen Fehler sprechen Sie Link V-79-57344-65055 an.
Figure 1:
Ursache
Dieser Fehler tritt möglicherweise wegen der mehrere Gründe einschließlich die auf, die weiter unten erwaehnt werden:
1. Die Ressource, die für Backup ausgewählt wird, existiert nicht.
2. Advanced Open File Option ist für ein Datenbank-Backup wie Exchange, SQL oder Freigaben-Punkt-Datenbank ausgewählt worden.
3. Backup Exec ist auf der neuesten Version Upgrade durchgeführt worden und der Remote Agent für Windows-Server ist nicht Upgrade durchgeführt worden.
4. Remote Agent-Dienst ist nicht auf dem Remote-Server laufend.
2. Advanced Open File Option ist für ein Datenbank-Backup wie Exchange, SQL oder Freigaben-Punkt-Datenbank ausgewählt worden.
3. Backup Exec ist auf der neuesten Version Upgrade durchgeführt worden und der Remote Agent für Windows-Server ist nicht Upgrade durchgeführt worden.
4. Remote Agent-Dienst ist nicht auf dem Remote-Server laufend.
Lösung
Um das Problem zu lösen führen Sie irgendeine der folgenden Lösungen durch:
Note: Lösung 3 und Lösung 4 sind anwendbar, nur wenn sie Backup eines Remote-Servers durchführen.
Lösung 1:
Überprüfen Sie, wenn die Ressource, die gesichert werden soll, existiert. Wenn die Ressource nicht existiert, die Backup-Auftrags-Auswahlliste ändern und den Eintrag für die beteiligte Ressource entfernen.
1. Von der
Job Setup Registerkarte Rechtsklick auf den beteiligten Backup-Auftrag. Ausgewählt
Properties.
2. Wählen Sie die
Selections Option aus.
3. Klicken auf Sie auf ""
View Selection Details.
4. Lokalisieren Sie und löschen Sie den Eintrag, der die Ressource anspricht.
Lösung 2:
Wenn AOFO für Backups der Datenbanken wie Exchange oder SQL ausgewählt wird, deaktivieren Sie AOFO und führen Sie das Backup erneut aus. Microsoft Exchange, Microsoft-Freigaben-Punkt, Microsoft SQL, Lotus Domino und alle Oracle haben Datenbankagenten. Diese Anwendungen erfordern nicht die Verwendung von AOFO, ihre Daten zu sichern, noch ist sie empfahl.
Zu AOFO deaktivieren:
1. Öffnen Sie Backup-Auftragseigenschaften.
2. Klicken auf Sie
Settings >
Advanced Open File.
3. Wählen Sie
Use Advanced Open File Option ab.
Lösung 3:
Wenn Backup Exec auf der neuesten Version Upgrade durchgeführt worden ist, stellen Sie sicher, ob der Remote Agent auch aktualisiert wird. Prüfen Sie die Version des Remote Agents für Windows-Server auf dem Remote-Server.
Um die Version des Remote Agent-Programms festzulegen (
Beremote.exe) führen Sie das folgende auf dem Remote-Server durch:
1. Finden Sie
Beremote.exe herein
C:\Program Files\veritas\Backup Exec\RAWS32.
2. Einmal
Beremote.exe befindet sich, Rechtsklick auf ihn und wählt
Properties aus.
3. Klicken auf Sie die
Version Registerkarte.
4. Prüfen Sie
File Version.
Lösung 4
Stellen Sie sicher, dass der Remote Agent für Windows-Dienst auf dem Remote-Server laufend ist. Wenn der Dienst nicht laufend ist, prüfen Sie die Ereignisanzeige des Remote-Servers für Fehler.
Zusätzlich sprechen Sie den Abschnitt "Relevante Dokumente" für weitere Lösungen an.
Lösung 5
Stellen Sie den Remote Agent auf dem Exchange-Server sicher und Medienserver führt unter Account des lokalen Systems aus.
Verweise
Etrack : 0xe000fe1f
UMI : V-79-57344-65055