在运行从 CASO 提交至 MMS 服务器的备份作业时,历史记录日志中会报告 作业错误:e00081d9 - Backup Exec 作业引擎系统的服务无响应。

在运行从 CASO 提交至 MMS 服务器的备份作业时,历史记录日志中会报告 作业错误:e00081d9 - Backup Exec 作业引擎系统的服务无响应。

文章: 100034720
上次发布时间: 2018-05-09
评级: 0 1
产品: Backup Exec

问题

在运行从 CASO 提交至 MMS 服务器的备份作业时,历史记录日志中会报告 作业错误:e00081d9 - Backup Exec 作业引擎系统的服务无响应。

错误消息

V-79-57344-33241- Backup Exec 作业引擎系统的服务无响应

e00081d9 - Backup Exec 作业引擎系统的服务无响应。

原因

在中央管理服务器 (CASO) 上创建且本应在托管介质服务器 (MMS) 上运行的作业最初运行正确,但现在出现错误“e00081d9 - Backup Exec 作业引擎系统的服务无响应”。

此问题在实际环境中发生过一次,并且在该环境中似乎是因为尝试运行相同作业期间 MMS 上的作业引擎意外终止。

为了尝试在测试条件下重现此问题,在 MMS 上的 Backup Exec 服务重新启动后,CASO 服务器应恢复 MMS 中的原始作业。 此恢复过程应删除 MMS 上作业监视器中的作业,确保此问题不会发生。 所提供的解决方案旨在发生常规过程失败时提供恢复方法。
 

解决方案

  • 在配置作为 CASO 运行的介质服务器上,打开 Backup Exec 控制台
  • 选择作业监视器屏幕,记下生成此错误且无法正确提交至 MMS 的作业名称
  • 在配置为 MMS 的介质服务器上,打开 Backup Exec 控制台
  • 选择作业监视器屏幕,从“当前作业”列表中删除相同名称的作业。

此外,如果同时启动多个作业,此错误也可能会发生。 在这种情况下,重新启动 Backup Exec 作业引擎服务即可解决此错误。 
 

 

引用

JIRA : e00081d9 UMI : V-79-57344-33241

此内容是否有用?