エラー 12293 ボリュームシャドウコピーサービスエラー、エラー 8193 シャドウコピープロバイダでルーチンの呼び出し中にエラー

エラー 12293 ボリュームシャドウコピーサービスエラー、エラー 8193 シャドウコピープロバイダでルーチンの呼び出し中にエラー

記事: 100036825
最終公開日: 2014-10-29
評価: 0 0
製品: System Recovery

問題

USB ドライブにバックアップを実行しようとすると、ジョブが失敗してアプリケーションログに VSS エラーが記録される (または同様の状況)。

  • エラー 8193、ボリュームシャドウコピーサービスエラー: ルーチンの呼び出し中に予期しないエラー。次のボリュームで差分領域の候補が見つかりません。\\?\Volume{d08ac883-a1b6-11df-b853-806e6f6e6963}\ [0].  hr = 0x8000ffff、致命的なエラー
  • エラー 12293、ボリュームシャドウコピーサービスエラー: シャドウコピープロバイダでルーチンの呼び出し中にエラー。{b5946137-7b9f-4925-af80-51abd60b20d5}。ルーチンの詳細。EndPrepareSnapshots({bad24fc7-3202-4c05-a62a-dde34613ba5b}) [hr = 0x80042302、ボリュームシャドウコピーサービスコンポーネントで予期しないエラーが発生。
  • ボリュームシャドウコピーサービスエラー: シャドウコピープロバイダでルーチン呼び出し中にエラー {XXXXXXXXXXXXXXXXXXXXXXX.JA_JP}。ルーチンの詳細。EndPrepareSnapshots({448c7306-4098-46ce-a1d8-dd5f9b3b7871}) [hr = 0x80042302、ボリュームシャドウコピーサービスコンポーネントで予期しないエラーが発生。アプリケーションイベントログで詳細を確認してください。

 

原因

VSS スナップショットエラーが発生するには、Microsoft VSS がオペレーティングシステムに正しく登録されていない、ボリュームへのシャドウコピーの関連付けが破損しているか誤って設定されている、その他の環境要因など、さまざまな原因が考えられます。

解決方法

次の手順を実行します。

  • コマンドプロンプトを開き、USB ドライブ (接続済み) 上のボリュームに対して次のコマンドラインユーティリティを実行します。
    fsutil fsinfo ntfsinfo <USB ドライブ上のボリューム> ( 例: C:\> fsutil fsinfo ntfsinfo E: )
  • 次のような出力があります。

     
  • 赤い行に注目してください。値が 4096 の場合、ドライブはネイティブの大きいセクタサイズのディスク (4K ネイティブ) を持ちます。ネイティブの大きいセクタサイズのディスクは、新しい Windows Server 2012 または Windows 8 オペレーティングシステムでのみサポートされます。それ以前のオペレーティングシステムを使っていると、VSS エラーが発生する可能性があります。( support.microsoft.com/kb/2510009 を参照)
  • Veritas System Recovery 2013 以前では 4K セクタドライブはサポートされません。( www.veritas.com/business/support/index (英語) を参照)
  • 4K セクタサイズのディスクの接続を外してから再試行してください。
  • 4K セクタサイズのドライブがバックアップされないか、バックアッププロセスで使用されない場合、ドライブを再接続して次の文書 (英語) に記載された手順に従ってください。 www.veritas.com/business/support/index

参照

UMI : V-281-3215-6071

Was this content helpful?