BUG REPORT: An Exchange 2007 restore on Windows 2008 cluster fails with the message "The directory is invalid."

Problem

BUG REPORT: An Exchange 2007 restore on Windows 2008 cluster fails with the message "The directory is invalid."

Error Message

BEDS 0xE000FE09: The directory is invalid.

Solution

Bug: Etrack 1320882

Symptoms:  This issue is only known to occur when restoring Exchange 2007 on a Windows 2008 cluster.  The restore works properly if undertaken on a Windows 2003 cluster.

The key message identifying this particular issue is returned in the tar log on the client to which the restore is being directed.
9:30:15.131 AM: [5904.6104] <2> ov_log::V_GlobalLogEx: ERR - beds_ese_access::V_OpenForWrite() FS_EXTENDED_ERROR on FS_CreateObj() Result:0xE000FE09 Action:0x1 Error_id:0x3ED0
9:30:15.131 AM: [5904.6104] <2> tar_base::V_vTarMsgW: ERR - unable to create object for restore: Microsoft Information Store:\<storage_group_name> (BEDS 0xE000FE09: The directory is invalid.)

For information on setting up tar logging, please see page 111 (Debug logs on PC clients) of the Troubleshooting Guide as outlined in the Related Documents section below.

Workarounds:
There is no workaround available.

Please apply the appropriate release update to resolve this issue.

ETA of Fix:
The formal resolution to this issue (Etrack 1320882) is included in the following patch release:
  • NetBackup 6.5 Release Update 3 (6.5.3)
This release is available at the support web site at:
 http://www.symantec.com/enterprise/support/downloads.jsp?pid=15143



Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)