Event ID 100 is continuously generated on the Discovery Accelerator (DA) server after deleting a case with legal holds applied.

Problem

Event ID 100 is continuously generated on the Discovery Accelerator (DA) server after deleting a case with legal holds applied.

Error Message

In the Event Log:

Source:   Accelerator Service Processor
Event ID: 100
Description:
Customer ID: X - An error has occured when initializing the Cases. System.Data.ConstraintException: Failed to enable constraints. One or more rows contain values violating non-null, unique, or foreign-key constraints

Cause

While deleting a case with legal holds applied, an attempt to place an invalid NULL in the LegalHoldState for a case is rejected.  This action is preventing legal holds from being properly removed on items in the Vault Stores and items removed from the Review Set table in Discovery Accelerator (DA).

Solution

Workaround:
Remove legal holds from a case prior to deleting the case.

Note:  This issue has been fixed in the following releases of Discovery Accelerator.

Discovery Accelerator 8.0 SP5
http://www.symantec.com/docs/DOC3270

Discovery Accelerator 9.0.1
http://www.symantec.com/docs/DOC3408


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