"Error 1053: The service did not respond to the start or control request in a timely fashion" occurs and the Backup Exec Server service fails to start, or is hung in "Starting" while using large amounts of memory

Article: 100021800
Last Published: 2012-01-26
Ratings: 1 7
Product(s): Backup Exec

Problem

The following error occurs and the Backup Exec Server service fails to start, or is hung in "Starting" while using large amounts of memory

 

Error Message

"Error 1053: The service did not respond to the start or control request in a timely fashion"

 

Cause

Due to corrupt XML file getting generated in Data folder.

Corrupt job log file created from job logging level, or application error located in the database directory of Backup Exec
Default path is C:\Program Files\Symantec\Backup Exec\Data
 
 

Solution

Remove the corrupt job log xml file from the data directory, by moving it to another drive or server if possible, and contact technical support.
 

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