ORA-12154: TNS:could not resolve the connect identifier specified

Problem

ORA-12154: TNS:could not resolve the connect identifier specified

Error Message

ORA-12154: TNS:could not resolve the connect identifier specified

Solution

CAUSE:
This issue can be caused by not having the correct permission on the Database Access Tab of the Remote agent Utility and the Modify list under Tools/Option in the Backup Exec Console.  

RESOLUTION:
  • Update the Username and Password On the Database Access tab of the remote agent utility on the Oracle Server.
  • Update the Username and Password in the Modify List under tools/options/Oracle on the Backup Exec Media

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