How to troubleshoot "The directory is invalid" (a000fe09 HEX or e000fe09 HEX) or "directory not found" that is reported when a backup or restore job fails with Backup Exec for Windows Servers.

Problem

How to troubleshoot "The directory is invalid" (a000fe09 HEX or e000fe09 HEX) or "directory not found" that is reported when a backup or restore job fails within Backup Exec for Windows Servers.

Error Message

Final Error Code: a000fe09 HEX (0xa000fe09 HEX) or e000fe09 HEX (0xe000fe09 HEX)
Final Error Description: "The directory is invalid"
Final Error Category: Resource Errors
Error Text In Job Log: "Directory not found. Can not backup directory %directory% and its subdirectories"
ERROR : "The Directory or File is invalid or could not be accessed"

UMI :- V-79-57344-65033

Cause

The primary reason this error occurs is because directory specified in the backup or restore job's selection list no longer exists or is not accessible at the time of the backup or restore operation.

Also, if any Folder over which an Antivirus Program has exclusive rights, for example the "QUARANTINE FOLDER" in many cases is being backed up, it might come up with the error.

Solution

Backups:
 
Step 1:

To resolve this error message, verify that the directory to be backed up actually exists before submitting the backup job operation. If the directory no longer exists, edit the backup job and remove the directory from the selection list and then submit the backup job. 
 
Follow the steps given below to edit the backup job and remove the directory from the selection list:

1.  Open the Backup Exec Interface.

2.  Click Job Setup (Figure 1)

Figure 1
 

3.  In the Job Setup view, under the Jobs pane, double-click the job to be edited. (Figure 2)

Figure 2
 

4.  In the Properties window, in the Properties pane, under Source, click to select the Selections option (Figure 3)

Figure 3
 

5.  In the Selections box, click to select the View Selection Details tab. (Figure 4)

Figure 4
 

6.  Select the directory that no longer exists from the listed directories. (Figure 5)

7.  Click Delete (Figure 5)

Figure 5
 

8.  After deleting the directories that no longer exist, click Submit to run the backup job
 
IMPORTANT:
 
If doing the above does not resolve the issue or the entry of the file or folder is physically present in the location specified, make sure that there is no Antivirus Scan that has been Scheduled or Running during the Backup Jobs.
 
or
 
Step 2: 
 
Another work around, add a file/folder with same name on the particular destination so that job would be able to find the desired resource and would not throw the error.

Restores

If getting the above error during restore job, one can confirm access to the desired restore location. You can check if same location can be seen in the backup selection and to further ensure, can try running backup of some data from that location. If the data is visible in the backup selection of Backup Exec and can be backed up, a restore to the same location is likely to work. Note: This is just a way to test  connectivity and access to the restore location.
 

 

Terms of use for this information are found in Legal Notices.

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