Granular Recovery Technology(GRT) enabled backup of a virtual machine configured with Guid Partition Table ( GPT) using Agent for Vmware Virtual Infrastructure(AVVI) completes with exception "Failed to mount one or more virtual disk images"

Problem

Granular Recovery Technology(GRT) enabled backup of a virtual machine configured with GPT using Agent for Vmware Virtual Infrastructure(AVVI) completes with exception "Failed to mount one or more virtual disk images"

Error Message

 0xe0009741 - Failed to mount one or more virtual disk images.

or

V-79-57344-38761 - Failed to mount one or more virtual disk images because they contained GPT style disks. Backups that were enabled for Granular Recovery Technology may not be available for restore.

Cause

GRT enabled backup using AVVI completes with exception and the above mentioned message is reported in the job log if the virtual disks for the Virtual Machines were configured with GPT(Guid Partition Table), this is because Backup Exec does not support GRT backups/Restores of Virtual Machines configured to use virtual disk as GPT.

For latest information on Backup Exec Supportability, you can download the latest Software Compatibility List (SCL) from the following link:

www.symantec.com/business/support/index

Solution

In the backup job deselect the option "Use Backup Exec Granular Recovery Technology (GRT) to enable the restore of individual files and folders from virtual machines" under Settings-VMware Virtual Infrastructure.
 
OR
 
Move the virtual machines with GPT enabled virtual disks to another backup job to backup without GRT.
 
NOTE: Backup Exec does not support GRT Backups/Restores of Virtual Machines configured to use virtual disk with GPT. Converting GPT to MBR takes through data loss as the partition will be formatted. Conversion of MBR to GPT may not involve data loss.  Suggest to contact their storage provider for this conversion. 
 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)