Event ID: 8567 is generated during a Client-driven PST Migration

Problem

Event ID: 8567 is generated during a Client-driven PST Migration when chunk in holding folder is out of synch with client

Error Message

Event ID: 8567

Description:

Error occured with client-driven migration of PST.

Chunk number does not match that on file.

Reference: 'HasPSTChunkMigrated'.

 

   
 
V-437-8567

Cause

Chunk count between the client and server got out of step.


Workaround:

Enterprise Vault now automatically performs housekeeping on the workstation and the server when this situation arises. After the failure has been cleared, the recovery process depends on whether Outlook is restarted within the PST Import work check interval (default 60 minutes):
 
  1. If Outlook is not restarted, then the PST file will be recopied automatically.
     
  2. If Outlook is restarted, then the administrator needs to reset the status of the PST file to Ready to copy in the Enterprise Vault Administration Console.
     
Note that this migration restart can potentially cause duplicate items in the archive, as parts of the PST file may be migrated more than once.
 

Solution

This issue has been addressed in the following release:
 
Enterprise Vault 8.0 SP4 - Release Details
http://www.symantec.com/docs/TECH76851

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