"Unable to attach to a resource" error when backing up Enterprise Vault (EV) resources

Problem

Errors reported while backing or selecting some of Enterprise Vault (EV) resources under the EV agent in Backup Exec for Windows Servers when the resources are advertised using the DNS alias for the SQL server.

Error Message

Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again

Cause

If Enterprise Vault is configured to use a DNS Alias for its SQL Server the error message above may occur during the backup of the Journalstore and Mailstore databases using the EV Agent in Backup Exec. 
 

 

Solution

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Symantec Corporation has acknowledged that the above-mentioned issue is present in earlier versions of the product(s) cited at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
There are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time.  However, the issue has been addressed in the revision of the product specified at the end of this article. 
 
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please see  http://www.symantec.com
 
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This issue was present in Backup Exec 2010, and has been resolved in Backup Exec 2010 R2 and later releases.


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