Install of Backup Exec System Recovery ( BESR ) 2010 fails on Windows Server 64-bit OS with a popup of Windows installer command switches

Problem

Installation of Backup Exec System Recovery ( BESR ) 2010  fails on Windows Server 64 bit OS with a popup of Windows installer command switches.

 

Error Message

Observation: When attempting to Install Backup Exec System Recovery (BESR) 2010  from its product CD on Windows Server 64 bit a popup of Windows installer command switches as seen below appears and ends the install process:

 

Cause

There are more then one possible cause to this error during an install attempt, so at this time there is no one solution to resolve this issue. Please review the following suggested workarounds and related documents section. If the issue persists please contact Symantec Technical Support for further assistance. 

 

Solution

Install BESR using the Microsoft utility msiexec from the command line - 

  1. Click Start | Run and type CMD and press Enter to open a command prompt window.
  2. In the command prompt window, use the cd (i.e. 'Change directory') command to change the directory to BESR installation directory (e.g. cd \D:\install).
  3. Run the msiexec utility to install BESR by typing the following command and press enter 
    msiexec /i "Symantec Backup Exec System Recovery.msi" pqpush=y             

Be sure that the latest build / update of the Backup Exec System Recovery (BESR) product is being installed.

To be kept inform of the latest product updates please subscribe to our Email Bulletin Service:  http://www.symantec.com/business/support/news_bulletins/index.jsp 
 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)