Enterprise Vault Services Fail With Status "Error" In The Vault Administration Console.

Problem

Enterprise Vault Services Fail With Status "Error" In The Vault Administration Console.

Error Message

Event ID: 7181
Category: Web Application (WP) or Storage Archive
Description: Could not contact the Indexing Service Please check the Indexing Service has been started on server_name.
VaultID: vault_id
Internal reference: The RPC server is unavailable. [0x800706ba]

V-437-7181

Enterprise Vault(EV) services will show status as "Started" in the Windows services MMC plug-in

Figure 1


 

Solution

 
 
  • Ensure that the EV site Alias (CNAME) and the EV server Alias (CNAME) are entered correctly in DNS.
  • For more information on how to set up EV site and server DNS aliases please refer to the Installation and Configuration guide for your version of EV. Please see the related items below for the documentation for your version of EV.
  • Alternatively add the EV site Alias (CNAME) and the EV server Alias (CNAME) to the Windows Hosts file and point both to the IP address of the computer that hosts the failed EV services. For more information on setting up HOSTS Files please refer to:  
  • This can also be resolved by typing "ipconfig /flushDNS" at the command prompt of the EV server
  • Restart the "Enterprise Vault Admin Service".
  • Check Event log "Symantec Enterprise Vault" after restart services and look for Event ID: 7181.



 

 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)