The Utility jobs in Backup Exec will not run until the server is paused/unpaused in the Backup Exec console.

Problem

The Utility jobs in Backup Exec will not run until the server is paused/unpaused in the Backup Exec console.

Error Message

Communication Stalled.

Sometimes while running an Utility Job Operations on a device like (Inventory, Erase etc.), the job switches to "Communication Stalled" state and then ends in a "Recovered Status". Sometime they may just remain "Queued".
 
It may also be observed that an unlock job invoked via Backup Exec for Windows Servers completes successfully, but the library's control panel reports "Doors locked by SCSI" on performing a "release magazine" operation to change the tapes.
 
However the backup and restore operations may run without any problems.

Cause

The above mentioned problem can occur if for some reason the Backup Exec database has the ServerStatus flag set to indicate that the server is "Paused" but the Backup Exec console is unable to display that status in the Backup Exec User Interface. 
 

Solution

This issue has been fixed in Backup Exec 2010 R3 SP1
For customers with Backup Exec 12.5,  the above mentioned issue is now fixed by way of a hotfix. Please refer the Related Documents Section for more information about the hotfix. 
 
Note: 
A very limited number of customers are experiencing this issue even after installing the above mentioned hotfix or Service Pack for Backup Exec 12.5. For the affected Backup Exec 12.5 setups please upgrade to Backup Exec 2010R3 as a permanent solution.
 

Workaround:
If the above hotfix is unavailable, you can also pause and unpause the server by right-clicking on the server in the devices tab, and selecting 'pause'.

 

 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)