Backup Exec for Windows generates an Alert after Database Maintenance runs: "Maintenance has failed: 10, Dump database failed"

Problem

Backup Exec for Windows generates an Alert after Database Maintenance runs: "Maintenance has failed: 10, Dump database failed"

Error Message

Maintainance has failed: 10, Dump database failed.

Cause

SQL SERVER (INSTANCENAME) would be either running in existing or any non-existing domain administrator account.
 

Solution

Verify that SQL SERVER (INSTANCENAME) is running under Local System account and not Domain Administrator account.
 
From BEUtility, Run Dump database.
It should be successful.
 
2) Please perform the following steps to check the  database consistency.

To check Database Consistency, Rebuild Indices and Repair the Database, please do the following:
To start BEUtility (default path C:\Program Files\VERITAS\Backup Exec\NT or C:\Program Files\Symantec\Backup Exec\ directory.)

Note: If it is not listed here, right-click All Media Servers, and select New Media Server and  type in the media server name and click Ok.

1. Quit Backup Exec
2. Start BEUtility, and select the Backup Exec Media Server
3. Under Database Tasks, click "Check Database Consistency"
4. Under Database Tasks, click "Rebuild Indices"
5. Under Database Tasks, click "Repair Database "

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)