Backup jobs stay in the status ''Ready, No media servers are available" in the Backup Exec Job Monitor

Article: 100029914
Last Published: 2017-07-25
Ratings: 0 0
Product(s): Backup Exec

Problem

The Backup Exec Job Monitor displays the status ''Ready, No media servers are available" and backup jobs do not run .

 

 

Error Message

 The Backup Exec Job Monitor displays the status ''Ready, No media servers are available" OR "Ready; Storage has not been configured for the backup exec server" and backup jobs do not run.

 

Cause

1. This issue may occur after the upgrade.

2 . There is a tape stuck in the Tape Drive of Tape library
 

Solution

This error message is usually caused by a hardware related issue which can be resolved by performing one or more of the following troubleshooting steps:
Note : First of all , check if there is any tape stuck in the Tape Drive of Tape library which can throw this error while using any device [ Tapes drives , Backup to Disk as well ] .
1. Perform a backup on a Backup to Disk folder and check if it works.

2. Stop and Disable the Removable Storage Management (RSM) service.

3. Make sure that the latest Veritas Drivers are installed.

   a. In case it's a tape library, Make sure make sure it shows an "Unknown Medium Changer" in Windows Device Manager->Medium     Changers.

       www.veritas.com/docs/000027467

   b. If using vendor drivers for medium changer/robotic arm, install Microsoft's Unknown Medium Changer driver and power cycle the tape library.

4. If the device is connected to a RAID controller, move it to a separate SCSI controller.

5. If the device is connected to a fiber switch, reboot the switch and resume testing.

6. Power down the server and then shut down the library. Then start the library and wait until it's completely initialized. Then start the media server and perform additional testing.

7. Check the Windows Event Viewer System log for Event ID 7, 9, 11 or 15.

  Refer to the following Microsoft article for additional information on Event ID 7, 9, 11 or 15:
  How to troubleshoot Event ID 9, Event ID 11, and Event ID 15 error messages :  https://support.microsoft.com/?kbid=154690

 For further troubleshooting information on this issue, refer to the Related Documents section of this article. Additionally contact the Hardware manufacturer to  resolve the Hardware issue.

If Backup job does not work on B2D also then perform following steps:

1. Check if is there any tape stuck in the Tape Drive of Tape library. If there is any tape stuck then unload that tape using web-based console or Front panel of the tape library.

2. If there is no tape stuck in the Tape drive of the Tape Library, This issue will come up when the tape hardware is at fault.

3. Disconnect the tape hardware (drive/library) from the server and reboot the server. Backup to disk jobs will run fine after disconnecting the tape hardware. Resolve the hardware related issues to fix the problem with backup to tape.

 

 

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