Veritas System Recovery restore to new hardare with Restore Anyware completes successfully but the Windows Activation popup prevents a successful logon to the system

Article: 100029717
Last Published: 2018-03-16
Ratings: 0 0
Product(s): System Recovery

Problem

A restore of a system to new hardware using Veritas System Recovery completes successfully, but the Windows Activation popup prevents a successful logon to the system.

The logon to Windows is prevented by a Continuous Activation Request and selecting 'OK' to the Activation Window does not allow the logon to proceed.

Conditions:

1. A recovery completes successfully.
2. Restore Anyware is targeted to new hardware.
3. CTRL+ALT+DEL Logon to Windows results in Activation popup window.
4. Windows is stuck in an Activation Loop.

Cause

The source machine has a restricted OEM License. Windows has detected a significant change in hardware, and determined the machine to no longer be the original machine that the OEM license was assigned to. This is a Microsoft feature working as designed.

Solution

Before proceeding, tt will be necessary to contact Microsoft for proper licensing permissions.
1. Reboot the destination machine.
2. During the bootup process, tap on the F8 key. A Windows boot menu will appear.
3. Select  Last known good configuration
3. Login to Windows. The Activation popup will occur.
4. Click Yes, I want to telephone a customer service representative to activate Windows.
5. Click Next.
6. At the bottom of the page, Click Change Product Key.
7. Enter a valid Windows Product Key. This can typically be found on a Windows COA sticker located on the outside of the machine.
8. Press Update and close the window.
9. Restart the Computer.
10. If the license key is not accepted, contact Microsoft or the Original Equipment Manufacturer (OEM). Veritas cannot provide a workaround to bypass licensing in the Windows Operating System.

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