Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), Discovery Accelerator (DA) and Discovery Collector (DC).

Problem

Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), Discovery Accelerator (DA) and Discovery Collector.

Solution

ENTERPRISE VAULT:

Enterprise Vault Supported Upgrade Paths
  
--------------------------------------------------------------------------------------
NOTES: 
1) The version of CA or DA must be greater than or equal to the installed version of EV. 
      For example, if EV 9.0 SP4 is installed, CA and/or DA must also be at the 9.0 SP4 or greater release.  The exception to
      this rule is when CA is to be upgraded to 11.0 SP1 or later where EV must first be upgraded to 11.0 SP1 or later.
2) EV 9.0 (any version) that is installed on a 32-bit Windows Server must be migrated to a 64-bit Windows Server 2008 R2
     machine prior to upgrading to EV 10.  For instructions on how to migrate Enterprise Vault 9.x to 64-bit hardware, see
     Technical Note TECH141481 in the Related Documents section below.   Also, a server settings migration wizard is
     available to migrate EV 9.0 SP1 or SP2 servers to 64-bit hardware.  Refer to How To Note HOWTO42445 in the
     Related Documents section below.
3) Upgrading from EV 9.0 SP3 to 10.0 Base will cause the loss of some functionality as EV 10.0 Base was released prior
     to EV 9.0 SP3.
4) Enterprise Vault 9.0 SP4 was found to have a defect that caused it to be republished when the defect was resolved.  The resolved
     version has been referred to as EV 9.0 SP4R1.  Any EV 9.0 SP4 installations should be upgraded to EV 9.0 SP4R1 at the earliest
     opportunity if any issues are experienced with the EV 9.0 SP4 release.
----------------------------------------------------------------------------------------

COMPLIANCE ACCELERATOR:

Compliance Accelerator Supported Upgrade Paths

--------------------------------------------------------------------------------------
NOTES:
1) Enterprise Vault cannot be at a higher version than CA.  For example, CA 9.0 SP3 is not supported in an EV 9.0 SP4 installation.  The only exception to this rule is when upgrading CA to 11.0 SP1 or later wherein EV must first be upgraded to 11.0 SP1 or later to allow for the new Compliance Sampling through the EV Storage Service.
2) Upgrading from CA 9.0 SP3 to CA 10.0 (Base) will cause the loss of some functionality as CA 10.0 (Base) was released prior to CA 9.0 SP3.  Due to the potential loss of some functionality upgrading from CA 9.0 SP3 to 10.0 (Base) is not supported.
3) Enterprise Vault 9.0 SP4 was found to have a defect that caused it to be republished when resolved.  The resolved version has been referred to as 9.0 SP4R1.  Compliance Accelerator 9.0 SP4 was not affected by the defect, but was republished with the EV 9.0 SP4R1 release.  As no change was needed to CA 9.0 SP4 for the 9.0 SP4R1 release, both versions are noted as 9.0 SP4 in the above table.
4) Upgrading from CA 9.0 SP4 or SP4R1 to CA 10.0 (Base) or SP1 will cause a loss of some functionality as CA 9.0 SP4 and SP4R1 were released after CA 10.0 (Base) and SP1.  Due to the potential loss of functionality, upgrading from CA 9.0 SP4 or SP4R1 to CA 10.0 (Base) or SP1 is not supported.
5) CA 11.0 must have the full EV binaries or EV Runtime API version 10.0.1 or greater or 11.0 installed on the CA server.
6) CA 11.0 SP1 (11.0.1) must have the full EV binaries or EV Runtime API version 11.0.1 installed on the CA server as well as the full EV binaries version 11.0.1 on all EV servers in the environment.
--------------------------------------------------------------------------------------

DISCOVERY ACCELERATOR:

Discovery Accelerator Supported Upgrade Paths Matrix
 
--------------------------------------------------------------------------------------
 NOTES:
1) Enterprise Vault cannot be at a higher version than DA.  For example, DA 9.0 SP3 is not supported in an EV 9.0 SP4 installation.
2) Upgrading from DA 9.0 SP3 to DA 10.0 (Base) will cause the loss of some functionality as DA 10.0 (Base) was released prior to DA 9.0 SP3.  Due to this loss of functionality, upgrading from DA 9.0 SP3 to DA 10.0 (Base) is not supported.
3) Enterprise Vault 9.0 SP4 was found to have a defect that caused it to be republished when resolved.  The resolved version has been referred to as 9.0 SP4R1.  Discovery Accelerator 9.0 SP4 was not affected by the defect, but was republished with the EV 9.0 SP4R1 release.  As no change was needed to DA 9.0 SP4 for the 9.0 SP4R1 release, both versions are noted as 9.0 SP4 in the above table.
4) Upgrading from DA 9.0 SP4 or SP4R1 to DA 10.0 (Base) or SP1 will cause the loss of some functionality as DA 10.0 (Base) and SP1 were released prior to DA 9.0 SP4 or SP4R1.  Due to this loss of functionality, upgrading from DA 9.0 SP4 or SP4R1 to DA 10.0 (Base) or SP1 is not supported.
5) DA 11.0 must have the full EV binaries or EV Runtime API version 10.0.1 or greater or 11.0 installed on the DA server.
 
--------------------------------------------------------------------------------------

 
DISCOVERY COLLECTOR:
 
 

 --------------------------------------------------------------------------------------
 NOTES:
1) Discovery Collector 9.0 SP3 is the last point release for Discovery Collector 9.0.
2) Discovery Collector 10.0 SP 1 is the last point release for Discovery Collector 10.0.
 --------------------------------------------------------------------------------------

 

***************************************************************************************************************

  
 

 

 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)