Cluster Server 5.0 Phase III on Linux for IBM System p VRTSjre15 package patch for Daylight Savings Time


Cluster Server 5.0 Phase III on Linux for IBM System p VRTSjre15 package patch for Daylight Savings Time


After clicking on the Download Now link below, move the 5vcs5.0_ppc64_DSTpatch.tar_290335.gz file to a new directory and use these commands to unpack the file:

# mv vcs5.0_ppc64_DSTpatch.tar_290335.gz vcs5.0_ppc64_DSTpatch.tar.gz

# cksum vcs5.0_ppc64_DSTpatch.tar.gz
1313577817      49863060        vcs5.0_ppc64_DSTpatch.tar.gz

# gzip -d vcs5.0_ppc64_DSTpatch.tar.gz

# tar -xf vcs5.0_ppc64_DSTpatch.tar

# ls *



# cat README

VRTSjre15 package for DST fix on Linux PPC platform

A bug, which breaks the functionality of DST when using EST, MST, and HST abbreviations, has been reported in the latest jdk

For details, refer to;?bug_id=6530336


This year, the U.S. has changed the way Daylight Savings will be handled.  The Energy Policy Act of 2005 extended Daylight Saving Time (DST) in the U.S. beginning in 2007. DST change now  starts  on the second Sunday of March and ends  on the first Sunday of November.  Many regions of Canada and Mexico have and are expected to follow suit as well.

The Symantec-provided Java Runtime Environments (JRE) VRTSjre15, will be affected by the upcoming changes in DST as a result
of the Energy Policy Act of 2005. This will cause the time reported internally by the JRE to be off by 1 hour for 4 weeks eac
h year, causing incorrect date and time processing for Symantec applications relying on these JREs. The new DST rules will go
into effect in March 2007.

In order to comply with the DST changes, updates to the JREs have been provided.

Patch Installation

The DST Linux package is distributed in the native RPM format. Use the RPM program to install this package.


   1) Download the RPM file to a temporary directory.

   2) Change to that directory.

   3) Uninstall the existing package using rpm -e <package> command.

   4) Issue the "rpm -i <package>" command to install the VRTSjre15 package.

You need to have the root permissions to install this package.

Terms of use for this information are found in Legal Notices.



Did this article answer your question or resolve your issue?


Did this article save you the trouble of contacting technical support?


How can we make this article more helpful?

Email Address (Optional)