Index Server and Storage Crawler generate COM exception errors and report that the ISN (Index Sequence Number) is Out of Range

Problem

Index Server and Storage Crawler generate COM exception errors and report that the ISN (Index Sequence Number) is Out of Range

Error Message

Event Type: Error
Event Source: Enterprise Vault
Event Category: Index Server
Event ID: 7264
Description:
Abnormal error occurred

Error: ISN Out of Range 
Reference: ST/SA/ir
V-437-7264
 

Event ID: 6727
Description:
Description:Abnormal error occurred Error: Unspecified error [0x80004005] Reference: CArchiveCrawler::GetNextItem Info: Requestor - Indexing Service
V-437-6727

Cause

The problem occurs when a scanning query returns a large amount of items that are ready for Indexing which can occasionally result in deadlocks with the Archiving process. This will not affect the storage and retention of items and could only possibly affect indexing a single item if the same error were repeated for the same item enough times to cause an indexing update to fail. Internal testing within Symantec indicates that there are mechanisms built in to retry these procedures and that items are being indexed correctly. These errors can be ignored.

Solution

This issue has been addressed as part of the following release:

Enterprise Vault 10.0.2 - Release Details
http://www.symantec.com/docs/TECH147789

 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)