STATUS CODE 83: A Status 83 "media open error" occurs on a recently configured disk storage unit in Veritas NetBackup

Article: 100017361
Last Published: 2023-05-05
Ratings: 2 4
Product(s): NetBackup

Problem

A Status 83 "media open error" occurs on a recently configured disk storage unit in Veritas NetBackup.

Error Message

media open error
backups not permitted to root device

Activity Monitor > Detailed Status shows:

12/16/2005 12:24:23 PM - started process bpdm (28328)
12/16/2005 12:24:23 PM - Critical bpdm (pid=28328)
12/16/2005 12:24:23 PM - Critical bpdm (pid=28328) Invalid STS storage device: C:\dsu
12/16/2005 12:24:23 PM - Critical bpdm (pid=28328) bp_sts_open_disk failed: error 37
12/16/2005 12:24:25 PM - Error bpbrm (pid=30904) from client nbclient1: ERR - bpbkar exiting because backup is aborting
12/16/2005 12:24:29 PM - end writing
media open error  (83)

Cause

By default, a disk storage unit in NetBackup can not point to the same volume on which Windows is installed. The detailed status on the job will note "backups not permitted to root device". This is to protect the system volume from running out of disk space.

Solution

Configure the disk storage unit to write to a path that is allowed:

1.  Launch the NetBackup Administration Console
2.  Click Storage Units in the left pane
3.  In the right pane, double-click the disk storage unit in question
4.  In the Change storage unit window, enter a path name that doesn't exist on the Windows System Volume, or uncheck the checkbox that says "This directory can only exist on the root file system or system disk" (Figure 1)
 
Figure 1
 
 
5. Click OK and retry the backup

Was this content helpful?