"Access to a device was not authorized with this edition of Backup Exec" (a0009418 HEX or e0009418 HEX) is reported during a job after changing from evaluation to the licensed mode of Backup Exec
Problem
"Access to a device was not authorized with this edition of Backup Exec" (a0009418 HEX or e0009418 HEX) is reported during a job after changing from evaluation to the licensed mode of Backup Exec
Error Message
Final Error Code: a0009418 HEX (0xa0009418 HEX) or e0009418 HEX (0xe0009418 HEX)
Final Error Description: "Access to a device was not authorized with this edition of Backup Exec."
Final Error Category: Other Errors
Error Text In Job Log: "Access to the device %device% is not authorized with this edition of the product"
Cause
The above error indicates that the resource (device) being backed up, while allowed in the evaluation version of Backup Exec, is no longer authorized in the licensed version of Backup Exec. For example, the error "Access to the device SERVER1\BKUPEXEC is not authorized with this edition of the product" can occur if the Microsoft SQL Server Desktop Engine (MSDE or SQL Express) instance of the Backup Exec database is selected in a backup job but a license for the Backup Exec Agent for Microsoft SQL Server is not installed.
Figure 1
However, when Backup Exec is changed to the licensed mode, all saved job logs will fail with the error
Solution
Step 1
Create new backup jobs
OR
Edit existing backup selection lists
To edit the existing lists, follow the instructions given below:
- In the navigation bar, click Job Setup
- Double-click on the selection list
- Under View Format, select Text
- Select the Backup Exec MSDE or SQL Express instance, and click Delete. Click OK to save the changes
- Repeat steps 1 through 5 for each selection list in which the Backup Exec database was selected
NOTE: The SQL MSDE or Express database of Backup Exec is automatically backed up during the Database Maintenance (enabled by default). The Database Maintenance option is located under Tools | Options. The database file is dumped to a file named BEDB.bak in the \Program Files\veritas\Backup Exec\Data directory.
- Check if the Remote Agent License is installed.
- If the RAWS License is not present then install the Remote Agent License on the media server.
- Please refer to the article for installing the licenses for Remote Agent on Media Server (000006309)