Sharepoint 2010 or 2013 content crawl for search is not resumed after backup

Problem

When running a Sharepoint agent backup in Backup Exec, the search crawl may remain stopped after the backup is complete.

Cause

During a backup, Backup Exec will send a request to pause the search crawl with a timeout on a response of 1 minute.  If no response is received then no command is sent to resume the search crawl after the backup.  In most cases, even though the pause request has timed out the search crawl is paused successfully.

Solution

This issue is resolved in Backup Exec 2014 or later versions. 

 

To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec

 

 

NOTE:   Symantec continues to focus on the current release and future releases, there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see  http://www.symantec.com

 

 

Workaround

The search crawl may be manually resumed after backup.  Consult Microsoft documentation for details.

This issue has been resolved in Backup Exec 2014. 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)