BackupExec.exe crashes while browsing a very large organizational unit from an Active Directory Recovery Option (ADRO) backup set

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  • Article ID:000021278

Problem

Expanding an organizational unit (OU) for restore using the Active Directory Recover Option (ADRO) hangs the user interface for Backup Exec 2012 for a very long period of time.  Once complete, a query error may occur, or the BackupExec.exe console may crash.

Cause

The management service connection times out while awaiting catalog data for the objects contained within the Organizational Unit.

MANAGEME: [03/26/14 12:52:13] [0000]     ERROR: An exception of type 'System.ServiceModel.CommunicationException' has occurred and has been logged.

Solution

Applies To

This issue has been observed when an ADRO backup contains a very large domain structure, containing 100,000 plus objects in the OU structure.

This issue is resolved with Backup Exec 2014 SP2

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