Welcome Messages sent to users display incorrectly in e-mail client

Problem

The Welcome Message e-mail sent to users when Personal Archive or Discovery Archive access is deployed displays with HTML code or foreign characters, making it unreadable.

Cause

 

The Welcome Message template in the administration console can become corrupted if the content modified using a rich text editor, such as Microsoft Word, instead of being edited directly in the management console.

Solution

Create the welcome message as plain-text in an application such as Notepad, and copy the text only without special characters.   Make modifications to the formatting and fonts in the built-in editor.

Access the Welcome Message template by clicking on the Provisioning tab under My Config

 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)