Backup Exec 2012 fails to detect Exchange server resources after an Exchange update or service pack is installed

Problem

After installing an Exchange Service pack or minor update, Information Store resources are no longer available under the server container object in Backup Exec 2012.

Error Message

Backup Exec does not detect Exchange Resources.  From the Backup Exec remote aagent debug log on the Exchange server the following is present:

BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.025 [fsys\ese]           - [FSYS:ESE07]   FindDrives ... This is not an Exchange Server (0)
BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.134 [fsys\ese]           - CreateTempDLE: \\Venus
BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.150 [fsys\ese]           - CreateTempDLE: \\Venus
BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.150 [fsys\ese]           - CreateTempDLE: \\Venus
BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.212 [fsys\ese]           - [FSYS:ESE07]   ESE_SurrogateCalling ... Error: got invalid version (0)
BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.212 [fsys\ese]           - [FSYS:ESE07]   ESE_SurrogateCalling ... Error: got invalid version (0)
BEREMOTE: [11/22/13 12:01:37] [16472]     2013-11-22T12:01:37.212 [fsys\ese]           - [FSYS:ESE07]   ESE_SurrogateCalling ... Error: got invalid version (0)

Cause

This issue is suspected to be caused by missing registry entries or files used by Backup Exec to detect Exchange.

Solution

This issue is resolved in Backup Exec 2014 or later versions.

A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Backup Exec 2014 Rev 1786 Service Pack 1 (TECH216178).

 

To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec.

 

 

NOTE:  Symantec continues to focus on the current release and future releases; there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see http://www.symantec.com.


Applies To

This has been observed in environments with a stand-alone Exchange server.

 

 

Terms of use for this information are found in Legal Notices.

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