A blank window is launched for Archive Explorer and EV Search if the user's Exchange Mailbox DN contains an "@" character

Problem

A blank window is launched for Archive Explorer and EV Search if the user's Exchange Mailbox DN contains an "@" character.  This issue occurs the first time that the Enterprise Vault Office Mail App is launched in either Outlook or OWA.  Subsequent uses of the Office Mail App in the same session are unaffected by the problem.

Solution

 Workaround:

To work around this issue, take a backup of the file OfficeMailAppCommon.js within C:\Program Files (x86)\Enterprise Vault\WebApp\<EV Version>\OfficeMailApp and then modify this file such that the line 

var e="^"+a("[^:\\/?#]+:")+a("\\/\\/"+a("[^:@]*"+a(":[^:@]*")+"@"))+"[^:\\/?#]*"+a(":\\d*")

is replaced with:

var e="^"+a("[^:\\/?#]+:")+a("\\/\\/")+"[^:\\/?#]*"+a(":\\d*")

Close and re-open Outlook or the Browser for the change to take effect.  If the issue still occurs, clear the browser's cache.


Veritas has acknowledged that the above-mentioned issue is present in the version(s) of the product(s) referenced in this article.

There are currently no plans to address this issue by way of a cumulative hotfix or service pack in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time, but is not scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns. For information on how to contact Veritas Sales, please see
http://www.Veritas.com.
 
 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)