Restore Anyware (RAO) is successful but server fails to boot due to blue screen (stop code 0x0000007B).

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Problem

A Restore Anyware (restore to different hardware) is successful but Windows fails to boot and blue screens with a 7B stop code.

7B refers to an inaccessible boot device.

Error Message

A problem has been detected and Windows has been shut down to prevent damage to your computer

STOP: 0x0000007B

Cause

This typically occurs when the source machine (i.e. machine that is backed up, then restored) is using older hardware.

Solution

Workaround:

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

Following a successful restore using the Veritas Recovery Disk (SRD), make the following change in the registry for the restored operating system.

[HKEY_LOCAL_MACHINE\target_hive\ControlSet001\Control\PnP\Pci]
"HackFlags"=

If the value is '20' (in hex), delete the value so it's empty. Then reboot the machine and let the operating system boot.

Note: The above change must be made inside the recovery environment (WinPE) following the restore.


Applies To

Windows 2003 x86

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