Restore of InfoPath created document library fails with '0xe0000373 - Failed to create the list item'

Problem

Attempting to restore all or part of a Sharepoint document library created by InfoPath may fail with errors below. Additionally, the restore job may seemingly hang for a long time before failing.

Error Message

0xe0000373 - Failed to create the list item

BERemote debug from the Backup Exec server will show the following for this issue:

[4764] 2015-05-14T09:44:59.826 [fsys\spsv2\spsv2grb - Could not find the specified document:/頋, metadata. However, the document will still be restored.

Cause

Issue seems to be caused by a problem in one of the housekeeping files used for Sharepoint GRT backups, userdata.mem, located in the IMG folder of the backup.

Solution

 

This issue is resolved in Backup Exec 2014 or later versions. 
To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec

In some cases, even with the upgrade of Backup Exec the restore issue still occurs.  In those cases, look at the restore job log to see the name of the disk backup folder, IMG000xxxx.  In Windows Explorer, navigate to the IMG folder, locate and rename the userdata.mem file to userdata.membackup.  Rerun the restore job and a new userdata.mem file will be recreated on the fly and the restore job should be successful.

 
NOTE:   Symantec continues to focus on the current release and future releases, there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see  http://www.symantec.com
 

Applies To

 

Sharepoint 2010 and InfoPath 2010

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)