Faulting application in VTrackServicex64 causes system to hang in SSR 2013

Problem

Non-paged memory usage increases gradually until SSR 2013 stops responding and causes the system to hang. 

Error Message

 The application event log shows the error: FAULTING APPLICATION NAME: SymTrackServicex64.exe. Faulting Application Module: SymTrackServicex64.exe. 

Cause

The issue is limited to certain hardware configurations, and is due to an issue with the SSRSFS.SYS driver and another driver installed onto the system.

Solution

A Service Pack is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Service Pack link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Symantec System Recovery 2013 Service Pack 2 (TECH214768).

  


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)