Client driven migration fails when client name resolution is not available in 10.0.4

Problem

Client driven migration fails when client name resolution is not available in 10.0.4

Error Message

A Dtrace of w3wp will show:

EV-L       {RESULTSBUILDER.EN_US} CreateError text '<ERROR Type='Unknown Exception' Operation='Page_Load' Id='54' Message='The network path was not found. (Exception from HRESULT: 0x80070035)'/>'

A DTrace of the DirectoryService will show:

25384 14:03:52.676 [17912] (DirectoryService) <34668> EV:L {CDirectoryServiceObject::GetComputerInfo:#35793} Entry
25387 14:03:55.297 [17912] (DirectoryService) <34668> EV:H {CDirectoryServiceObject::GetComputerInfo:#35818} NetWkstaGetInfo failed with error code-53 for machine 'WinMachineName'
25388 14:03:55.297 [17912] (DirectoryService) <34668> EV:H {CDirectoryServiceObject::GetComputerInfo:#35832} Encountered COM error: [0x80070035]
25389 14:03:55.297 [17912] (DirectoryService) <34668> EV:L {CDirectoryServiceObject::GetComputerInfo:#35841} Exit - [0x80070035]

Cause

This issue will occur when a non Microsoft DNS solution is used or when those computers that are enabled for Client driven migration are not resolvable by the Enterprise Vault server.

Solution

This issue has been addressed in the following release:

Enterprise Vault 10.0.4 Cumulative Hotfix 3 Release
http://www.symantec.com/docs/TECH215093

Symantec Enterprise Vault 11.0 0 Release Details
http://www.symantec.com/docs/DOC7401


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)