Deduplication Engine stays in starting state and spoold.log reports the following error "SERVERNAME:10102: connect failed"

Problem

Deduplication Engine stays in starting state and spoold.log reports the following error

Error Message

Spoold.log Shows the following:

 

Could not establish a connection to SERVERNAME:10102: connect failed (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. )

Cause

This may occur if the firewall does not have exception for Deduplicaiton services on port 10082 and 10102.

Or

Hosts file has invalid entries. [Example: Hosts file has incorrect IP for the localhost]

Solution

  1. Check the Hosts file for any invalid entries.
  2. Add the ports used by Deduplication to allow both inbound and outbound on the firewall  [www.symantec.com/docs/HOWTO73384 ]
 

 

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