Searching vaults from Search.asp with Search Attachments option unchecked returns the wrong results.


When searching a vault from http:\\evserveralias\enterprisevault\search.asp, and unchecking the Search Attachments option the search includes attachments in the search even though it is unchecked.


This only occurs on archives that have permissions set manually in the vault administration console (VAC).  If archives have manually set permissions implement the following:


  1. Create a WebApp.ini file in ANSI format under the Enterprise Vault directory on the Enterprise Vault server.
  2. Add the following line to the WebApp.ini file:  DelegateCanSeePrivateItems=1
  1. Close out any open search pages, and perform the search again.



Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers. 

There are no plans to address this issue by way of a hotfix or cumulative hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in a future release of the product. Please be sure to refer back to this document periodically as any changes to the status of the defect will be reflected here. 

Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests.  Symantec’s plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.



Terms of use for this information are found in Legal Notices.



Did this article answer your question or resolve your issue?


Did this article save you the trouble of contacting technical support?


How can we make this article more helpful?

Email Address (Optional)