Enterprise Vault Domino: In EVOM the Domino Server Monitoring 'Days Since Last Backup' could be wrong

Problem

In Enterprise Vault Operations Manager the counter 'Days Since Last Backup' about the Domino Server Journal Mailboxes might be wrongly calculated and therefore exceeding the threshold.

Error Message

EVOM shows something similar to the following image even if the backup of the Vault store partition is done regularly (and successfully) every day:

Cause

EVOM is calculating the 'Days since last backup' reading the oldest item in the Journal Mailbox hidden view '$EV_Pending', this is the dtrace:

(MonitoringAgent) <8572> EV-M {DomView..ctor} Opened DomView for [$All]
(MonitoringAgent) <8572> EV-M {DomView..ctor} Found view in database
(MonitoringAgent) <8572> EV-M {DomView..ctor} Opened DomView for [$(EV_Pending)]
(MonitoringAgent) <8572> EV-M {DomView..ctor} Found view in database
(MonitoringAgent) <8572> EV-M {DomView..ctor} Opened DomView for [$(EV_Pending)]
(MonitoringAgent) <8572> EV-M {DomView..ctor} Found view in database
(MonitoringAgent) <8572> EV-L {DOMNOTE.EN_US} Opened note [123ed7a] in DB [DominoServer/Domain!!Symantec\mailjrn.nsf]
(MonitoringAgent) <8572> EV-M {DOMINOJOURNALMAILBOXMANAGER.EN_US} Days since last backup happened is 10
(MonitoringAgent) <8572> EV-L {DOMNOTE.EN_US} Closed note [123ed7a] in DB [DominoServer/Domain!!Symantec\mailjrn.nsf]

The sorting of the $EV_Pending hidden view is based upon the items 'creation date'; in some circumstances the actual 'creation date' of the NoteIDs might be older than the date of when the items are processed by the Domino Journaling (this might happen if users are sending a template memo or if the same items are processed by a third party Anti-Spam server).

Solution

This issue has been addressed in the following release:

Enterprise Vault 10.0.4 Cumulative Hotfix 3 Release
http://www.symantec.com/docs/TECH215093

Symantec Enterprise Vault 11.0 0 Release Details
http://www.symantec.com/docs/DOC7401


Applies To

The above issue might occur if all of the following conditions are in place:

- Journal Vault Store safety copies set to 'awaiting backup'

- backup of the Journal Vault Store partition executed regularly and successfully

 

Terms of use for this information are found in Legal Notices.

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