When attempting to backup two servers with the same netbios name but different FQDN, the job will fail with "0xe0000383 - Failed to log on to Microsoft Windows"

Problem

When two servers with the same NetBios name but different FQDN have been added to a Backup Exec server, only the first server added will be backed up.  The second server will fail with the errors below.

Error Message

Job Log Error:


V-79-57344-899 -  0xe0000383 - Failed to log on to Microsoft Windows

Debug Log Error:
BENGINE:[ndmp\ndmpcomm]      - ERROR: 69 Error: Windows LogonUser API failed.
BENGINE:[ndmp\ndmpcomm]      - ERROR: 69 Error: Windows LogonUser API failed.
BENGINE:[ndmp\ndmpclient]    - *** getLastNDMPError Calling to get last NDMP Error.

 

Solution

This issue is resolved in Backup Exec 2014 or later versions.

A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Backup Exec 2014 Rev 1786 Service Pack 1 (TECH216178).

 

To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec.

 

 

NOTE:  Symantec continues to focus on the current release and future releases; there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see http://www.symantec.com.

 

 

 

 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)