The NetBackup 7.5.0.x master server appears to "freeze;" administration console hangs as some commands hang indefinitely.

Problem

The master server appears to "freeze." 

The condition described in this document can be seen when ALL of the following conditions have been met:

  • NetBackup Java/non-Java administration console hangs when selecting Storage Units, Lifecycle Policies, etc.
  • Command line execution of nbemmcmd and bpstulist commands (for example) hang indefinitely without reporting output
  • Restarting the NetBackup Enterprise Media Manager (nbemm) service does not help.
  • Sybase SQLAnywhere has NOT run out of cache per server.log

Cause

The root cause is multifaceted:

  • NetBackup nbdb database/query issue
  • NetBackup environment and/or configuration resulting in heavy load
  • Possibly underpowered/underprovisioned master server hardware

 

Solution

The formal resolution for this issue (ETrack 3124700) is included in the following release:

  • NetBackup 7.5 Maintenance Release 6 (7.5.0.6)

NetBackup 7.5.0.6 is now available - please access the Related Article below for more information.

Workaround:
Please contact Symantec technical support, referencing this document and Etrack 3206707 to obtain an Emergency Engineering Binary (EEB) bundle containing a fix for this issue for NetBackup 7.5.0.5.


Applies To

This issue affects NetBackup 7.5 through 7.5.0.5 master servers.

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)