Hotfix for Symantec Enterprise Vault (EV) for Microsoft Exchange 10.0.2, Build 1112, Attachment properties were not indexed in environments that contain legacy data

Problem

In some circumstances, Enterprise Vault failed to index attachment properties for items archived in Enterprise Vault 8.0 and later.  For more information, see technical alert TECH203789.

Dependencies:
Base install of 10.0.2 with Cumulative Hotfix 2 applied
http://www.symantec.com/docs/TECH201383

Solution

Files updated
StorageRuntime.dll    10.0.2.1220


Installation instructions
1. Stop all Enterprise Vault services.
2. Once all services have stopped, take a backup copy of "StorageRuntime.dll", located in the Enterprise Vault installation folder (which by default is "C:\Program Files (x86)\Enterprise Vault").
3. Copy the updated file "StorageRuntime.dll", packaged in this hotfix, to the Enterprise Vault installation folder, replacing the original version.
4. Start all Enterprise Vault services.


Uninstallation instructions
1. Stop all Enterprise Vault services.
2. Once all services have stopped, replace the hotfixed version of "StorageRuntime.dll", located in the Enterprise Vault installation folder, with the backup taken during installation of this hotfix.
3. Start all Enterprise Vault services.


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)