ERROR CODE: 6 occurred when executing backup job using bemcmd with Backup Exec 2010 R3

Problem

'ERROR CODE: 6' occurred when executing backup jobs using bemcmd.exe with Backup Exec 2010 R3, though the backup job completed with 'JOB STATUS: 19(Completed success)'.

Error Message

C:\>bemcmd.exe -c"__MEDIA_SERVER__" -n"__USERNAME__" -p"__PASSWORD__" -v -w -o1 -la"C:\Temp\output.log" -j"Full_Backup"

Backup Exec Command Line Applet version 13.0.5204.
Copyright (c) 2011 Symantec Corporation.  All rights reserved.

Connecting to media server '\\__MEDIA_SERVER__'...
Connected.
Success.
Updating job...
Success.
Waiting for job completion...
............................................................
ERROR CODE: 6
ERROR:
*...........................................................
JOB STATUS: 19 (Completed success)
JOB ID: {_JOB__GUID_.EN_US}
JOB NAME: Full_Backup

Disconnecting from server...
Disconnected.
RETURN VALUE: 1

Solution

A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

 

Backup Exec 2010 R3 Rev 5204 Hotfix 212812 (TECH212812).


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)