After upgrade or fresh installation of SDLO 7.0 an error message is seen: Workgroups are not supported in this release. A domain is required

Problem

After a successfull upgrade or a fresh installation of SDLO (Symantec Desktop and Laptop Option) 7.0, at the time of launching the DLO console it throws the following error

Error Message

Workgroups are not supported in this release. A domain is required

Solution

Upgrade to Symantec DLO 7.5


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)