Legal Hold Notices Fail To Send With "Confirmation server not configured properly"

Article: 100028674
Last Published: 2019-01-14
Ratings: 1 0
Product(s): eDiscovery Platform

Problem

A user is unable to send a "System Admin Notice" and receives "Confirmation server not configured properly" and "A fatal error occurred while trying to send the hold package to the Confirmation server" errors in the remote job log.

Error Message

Confirmation server not configured properly.A fatal error occurred while trying to send the hold package to the Confirmation server.

Cause

System Property esa.icp.litholds.isConfirmationServer was never set on the confirmation server.

Solution

After adding the System Property esa.icp.litholds.isConfirmationServer true to the confirmation server Legal Hold notices are now able to be sent.

To set the System Property perform the step as follows:

1. Login to eDiscovery with a System Manger user account.

2. Go to System > Support Features.

3. "Step 1: Choose a support feature" Property Browser

4. "Step 3: Please enter the following parameters:"

- Name of property to change: esa.icp.litholds.isConfirmationServer
- New value:true 
- Confirm change checked 

5. Click Submit.

6. Restart the eDiscovery services using the CW Utility.

 

 

 

 

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