Enterprise Vault for Domino: "from DWA/iNotes unable to properly forward or reply archived emails containing attachments with CJK characters"

Problem

From DWA/iNotes users are unable to properly reply or forward with attachments email items containing CJK (chinese, japanese, korean) characters; the attachments are stripped out from the newly created email.

This issue occurs only with MIME type items.

Error Message

The wrong behaviour is shown in the following pictures: 

- User tries to forward with attachment an archived item with a chinese attachment

Picture 1

- In the newly created item the 'attachment' has disappeared

Picture 2


 

Workaround

At the moment the unique workaround is to restore the archived items before forwarding or replying with attachment (using the menu option Enteprise Vault Restore)

Solution

This issue has been addressed as part of the following release:


Enterprise Vault 10.0.3 Cumulative Hotfix 2 Release
http://www.symantec.com/docs/TECH205731

Enterprise Vault 10.0.4 - Release Details
http://www.symantec.com/docs/DOC6317

 

Applies To

The above issue occurs operating only from iNotes and only when the forwarded / replied items with attachment are 'MIME'

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)