Backup Exec SMTP email notifications fail: Notify Return Code:800e0009, batch:3

Problem

 Backup Exec (BE) SMTP email notifications fail with this error recorded in SGMON:   Notify Return Code:800e0009, batch:3

 

Error Message

 Notify Return Code:800e0009, batch:3

 

 

Cause

 Improper configuration of Notifications, when SMTP Authentication is enabled

 

Solution

BE 2010 SOLUTION:

  1. From the BE 2010 console menu:  Tools --> Email and Page Notifications
  2. If SMTP Authentication is enabled; ensure that SMTP server login is the UserName and not the email address.
    1.   IE:   Change  backup.exec@domain.loc   to    backup.exec
  3. Click OK

 

BE 2012 SOLUTION:

  1. From the BE 2012 console:  Click the Backup Exec button and Select Configure Email and Text Messages
  2. If Email Authentication is enabled:  Ensure Sender user name is the UserName and not the email address
    1.   IE:   Change  backup.exec@domain.loc   to    backup.exec
  3. Click OK

 

 


Applies To

Backup Exec 2010 

Backup Exec 2012

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)