Veritas Storage Foundation and High Availability Solutions 6.0.2 release does not include SFCFSHA and SFRAC products

Problem

Veritas™ Storage Foundation and High Availability Solutions (SFHA) 6.0.2 installation media do not include Veritas™ Storage Foundation Cluster File System High Availability (SFCFSHA) and Veritas™ Storage Foundation for Oracle RAC (SFRAC) packages.

Error Message

CPI ERROR V-9-40-1087 The node <node_name> has VRTScavf installed, which will have conflict with this release.
CPI ERROR V-9-40-1087 The node <node_name> has VRTScavf installed, which will have conflict with this release.

Cause

SFHA 6.0.2 is specifically aimed at users running VCS with failover configurations on Linux guests in a VMware virtual environment. The SFCFSHA and SFRAC packages are therefore intentionally not included in the SFHA 6.0.2 media.
 

Note that the SFHA 6.0.2 release does not include any enhancements or bug fixes related to products other than VCS.
VCS 6.0.2 is specifically updated to include two enhancements for the Linux/VMware environment:
 

  • To support the coexistence of VCS application failover policies and VMware vMotion functionality. 
  • To introduce installation and configuration wizards for VCS and application-specific agents.

 

Solution

If you want to deploy SFCFSHA or SFRAC products, Symantec recommends that you install SFHA 6.0.1 and consider upgrading to 6.0.3 (or a later applicable Maintenance Release)
 

Note that Symantec supports SFCFSHA in VMware environments, with the multi-writer flag. For further details read this Knowledge Management article

 

 


Applies To

Virtual machines (guests) running Linux in a VMware ESX/ESXi cluster.

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)