SSRMS 2013: 64-bit client computers with BESR 2010 SP3 & SSR 2013 do not report to SSRMS Server

Problem

After you upgrade 64-client computers from Backup Exec System Recovery (BESR) 2010 SP3 to Symantec System Recovery (SSR) 2013, they do not report to Symantec System Recovery 2013 Management Solution (SSRMS) Server.

Cause

The above issue may be due to the SSR Plug-in interoperability.

Solution

Do one of the following to resolve this issue:

  1. Uninstall the SSR Plug-in on the client computers and install it again.
  2. Re-register all the 32-bit SSR interop dlls located in “<plugin install directory>\x86\” folder.
    Perform the following steps to re-register the 32-bit interop dlls:
    1. Stop the Symantec Management Agent Service.
    2. Open a command prompt and type the following command:
      C:\windows\Syswow64\regsvr32.exe   “<plugin install directory>\x86\*.dlls”
    3. Use the following command to register the dlls:
      C:\windows\Syswow64\regsvr32.exe   “<plugin install path>\x86\*.dlls”
    4. Start the Symantec Management Agent Service.

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