Clearwell Enterprise Vault Collection fails with "[#422293] Unexpected error - Storage server 1234567890123456789012345678901234567000JOURNAL01 not responding, aborting"

  • Article ID:100028268
  • Modified Date:
  • Product(s):

Problem

The Clearwell Enterprise Vault (EV) collection task fails during the Content Retrieval phase of the collection.

Error Message

[#422293] Unexpected error - Storage server 1234567890123456789012345678901234567000JOURNAL01 not responding, aborting

Cause

The response from EV storageOnlineOpns exceeds the time limit set.

Solution

Increase the following ESA properties

esa.icp.collection.ev.contentBatchSize = 2000
esa.icp.collection.ev.csvReadBatchTimeout = 600
esa.icp.collection.ev.content.defaultRetrieveTimeoutSecs   =  600
esa.icp.ev.contentRetriever.readTimeout   = 240000
esa.icp.collection.ev.content.defaultRetrieveTimeoutThreshold   =  50000000

Apply Hotfix:  V712 FIX2 or V713

 

How to modify ESA property settings:

1. Logon to the web page using an account with System Administrator rights

2. Select System | Support Features | Property Browser

3. Modify the following fields: (case sensitive)
Name of property to change:  (insert the esa property)
New value (leave blank to remove): (insert the value)

4. Check: Confirm change. Are you sure?

5. Press Submit

Services do not need to be restarted.

 


Related Articles

How To Change ESA Configuration Settings (Property Browser)

Was this content helpful?

Get Support