"No Boot Device Available" when booting to USB Symantec Recovery disk on uEFI system.

Problem

The USB disk created from the Custom SRD wizard fails to boot from a uEFI-enabled machine with error "No Boot Device Available"

Cause

 The USB boot process will not work properly on system where uEFI is enabled in the BIOS. Even when selecting to boot from the USB device from the uEFI boot menu, the error still occurs. 

Solution

You cannot boot a UEFI-based computer using a custom Symantec System Recovery Disk (SRD) on a USB device. To boot a UEFI-based computer, you must use your SRD DVD or a custom SRD on a CD/DVD.


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)