SDR restore error - Memory could not be read

Problem

When trying to restore a physical machine using Backup Exec 2012 SDR, the SDR Recovery crashes when trying to connect to the Backup Exec Server.

The error given is from bedrwiz.exe and states:

The instruction at 0x011f1532 references memory at 0x00000000. The memory could not be read.

Error Message

0x011f1532 - The memory could not be read

Cause

At least one SSP enabled backup job has at some point failed on the media server and that failed job leaves an invalid catalog reference behind that causes a problem to remote SDR and crashes BEDRWIZ.exe

Solution

Solution:

This issue is resolved in Backup Exec 2014 or later versions.
 
To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec.

NOTE:   Symantec continues to focus on the current release and future releases, there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see  http://www.symantec.com

 

Workaround:

When performing a remote SDR, the .DR files created during the backup are not used, instead Backup Exec looks in the catalogs on the media server and generates the required information. When a local SDR is performed, the .DR file is used along with the backup data to recover the system and the catalogs themselves are not used. Hence the workaround in the attached screen shots uses the local SDR process but maps a connection to a share on the remote media server to do it. (the share needs to be where the Disk Storage folder is located which should also have a copy of the correct .DR file).

 

See attached PDF for pictures and walkthrough.

 

 

Terms of use for this information are found in Legal Notices.

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