Hyper-V : Exchange 2010 GRT backup fails with error “0xe000fe49 - An invalid parameter was specified.” when database name contains a special character “&”

Problem

Hyper-V : Exchange 2010 GRT backup fails with following error

Error Message

Final error: 0xe000fe49 - An invalid parameter was specified.
Final error category: Job Errors

For additional information regarding this error refer to link V-79-57344-65097

Backup- VRTSRV::\\hyper-vhost\Hyper-V?HA?VM\ExchangeVM
V-79-57344-65097 - Error. Cannot backup directory \zzzVirtApp001zzz and its subdirectories.

 

Debug Log:

[26352]  [mounter]            - CommonMounter::MountSomeApp: UpdateExchangePdi processing error -536805815 0xe000fe49
[26352] | UNEXPECTED ERROR(0xe000fe49): Failed to mount Virt-App
[26352] |  Method:IMG_PDI_FSYS::ImgPdiFsys::ChangeDir
[26352] |  Line  :e:\nicobar\5204r\engine\fsys\ntfs\img_pdi\staticlib\..\img_pdi_chgdir.cpp (337)
[26352] | Dump was not created.

 

Cause

Database name contains a special character “&”

Solution

A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

 

Backup Exec 2012 Rev 1798 Service Pack 3 (TECH205351).

Backup Exec 2010 R3 Rev 5204 Service Pack 4  (TECH208828).

 

Applies To

Exchange 2010

Backup Exec 2010

Backup Exec 2012

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)