Error V-39-53246-2 A plug-in component may be corrupted

Problem

This error may ocurr after installing Storage Foundation 5.1 Service Pack 2 (SP2) for Windows and applying any cumulative patch (CP) prior to CP15 and without running Veritas Enterprise Administrator before installing the CP. The following errors will be seen after launching VEA and expanding the storageagent tree:

Error Message

Error V-39-53246-2 A plug-in component may be corrupted. Download of plug-in component failed. Do you want to retry? YES or NO

Selecting NO on the retry will reveal an additional error message: 

Error V-39-53246-20 Strict dependant: VxVmCE not found. Check the STRICTDEPENDON registry entry.

 

Cause

The VxVmCE.jar file is not updated properly with the correct file version.

Solution

This issue is resolved by installing the latest CP and it can be found in the Related Articles section below.


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)