After upgrading from Backup Exec 2010 to Backup Exec 2012, LiveUpdate shows Backup Exec 2010 and Backup Exec 2012 as installed products and components.

Problem

After upgrading from Backup Exec 2010 to Backup Exec 2012, LiveUpdate shows both Backup Exec 2010 and Backup Exec 2012 as installed products and components.

Error Message

Cause

The LiveUpdate folder from previous installation is still present in the C:\Program Data\Symantec folder.

Solution

  1. Uninstall LiveUpdate 3.3 from Uninstall Programs.
  2. Go to C:\Program Data\Symantec folder and delete the LiveUpdate folder.
  3. Install LiveUpdate 3.3. from the Backup Exec poduct installation CD.  A release can also be downloaded from following link:   support.norton.com/sp/en/us/home/current/solutions/v57903068_EndUserProfile_en_us
  4. Register LiveUpdate with Backup Exec and run LiveUpdate.  Detailed instructions may be found in the article referenced, below.

 


Applies To

Backup Exec 2012

Windows Server 2008 R2 Standard

Upgrade from Backup Exec 2010 R2

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